KWS-1 Report

I put about 6 hours into testing the KWS-1 yesterday and another 2 today

I’ll record the important metrics here – because I can then compare these to others who have the KWS-1:

VFO INJ Test point – 600 mv Peak to Peak and 3.25 mhz with the dial tuned to 3.5 mhz

XTAL – on 40M – 4 mhz, which matches what Howard measured

6CL6 Grid – 11.6 mv and the Carrier control did change the amplitude

6CL6 Plate – 88 mv and the Carrier control did change the amplitude

6CL6 Cathode – 49.6 mv and the Carrier control did change the amplitude

Negative bias when reading off the 4X250B Grid – with one final tube pulled – 41.54 to -97.7 vdc

My readings seem in line with what Howard measured – for the most part.

The only thing that is weird is that in Tune, when I turn the Carrier control up – the oscilloscope shows the increase in amplitude of the waveform, but the Grid function of the multi-meter doesn’t show.

I do see RF out – and will practice tuning this rig up – my final test will be to tune it up to get maximum output. I can use my RF Wattmeter for this.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: